For use Cash Organizer need Adobe Flash Player version 11.1.0 or greater is installed.

Install Adobe Flash Player

Instruction for Install Adobe flash plugin for Chrome

Instruction for Install Adobe flash plugin for Vivaldi

Instruction for Install Adobe flash plugin for Firefox

Instruction for Install Adobe flash plugin for Internet Explorer for Windows 8

Instruction for Install Adobe flash plugin for Internet Explorer for Windows 10

Instruction for Install Adobe flash plugin for Microsoft Edge

Instruction for Install Adobe flash plugin for Safary

Instruction for Install Adobe flash plugin for Chromium

Instruction for Install Adobe flash plugin for Opera